The center for all Wikitravel images!

Tech:IsIn problem on sv:

From Wikitravel Shared
Jump to: navigation, search

What happens[edit]

When we add a new article and, at the same time, add the IsIn template, it works fine and the links at the top of the page show up as intended. The moment we start to change the page, i e fill it with information, the IsIn function disappears. The same thing happens if we try to add the IsIn template to an existing article.

Update Jan 22: Have a look at these two articles: Småland and its geographical parent Götaland, of which Småland is a part. As you see, the IsIn feature is not working on the Småland article - even though the functionality code is added to the top of the page in edit mode. Now, have a look at the Götaland article - where the code is in the same place, and works fine! I thought that this was only a problem on MY computer, but fellow user Jonas Ryberg has exactly the same problem. Riggwelter 15:50, 22 January 2007 (EST)
en and ja are also flaking out. See eg. en:Mathura and en:Uttar Pradesh — Mathura's breadcrumbs only show up to UP, although they're both correctly formatted.  On ja things are even more bizarre: ja:能登半島 shows the full tree, but its container ja:石川県 does not!? Jpatokal 08:03, 3 February 2007 (EST)
It now seems to be sorted - please keep the ticket open for another week so we get a chance to see any anomalies. Riggwelter 17:10, 26 February 2007 (EST)
Sorted! Thanks a lot. Riggwelter 10:12, 5 March 2007 (EST)

When it happens[edit]

From "On and off" to constantly.

What should happen[edit]

It should work...

How to fix it[edit]

Please advise. This problem has been going on for months.


Riggwelter 13:15, 5 January 2007 (EST)


Riggwelter 10:12, 5 March 2007 (EST)



In other languages